Fedora Linux Support Community & Resources Center
  #1  
Old 21st March 2005, 01:41 PM
GrahamB Offline
Registered User
 
Join Date: Mar 2005
Location: Windsor, On, Canada
Age: 67
Posts: 104
Alsamixer settings: Can't save them!

Hi All!

When trying to save the alsamixer settings, with "/usr/sbin/alsactl store", I get this error message:

ERROR:
/usr/sbin/alsactl: relocation error: /usr/sbin/alsactl: symbol snd_ctl_elem_info_is_user, version ALSA_0.9 not defined in file libasound.so.2 with link time reference

It has occured only recently. It seems to have occured since I opened new channels in the alsamixer.

How do I solve it?

Googling gives no hints about this one!

Look forward to your reply
__________________
Bye
GrahamB
Registered Linux User #390687

Config: FC 6, PC1=(dead!), PC2=(server, IDE drives, RTL-8139, Audigy LS), router=(RP614v2), DSL-modem.
Reply With Quote
Reply

Tags
alsamixer, save, settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
alsamixer default settings pmreid Using Fedora 2 22nd February 2006 12:32 AM
alsamixer settings are not restored makuz Using Fedora 6 12th April 2005 12:57 PM


Current GMT-time: 22:53 (Sunday, 26-03-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat