Fedora Linux Support Community & Resources Center
  #1  
Old 9th December 2006, 08:07 PM
L/\N|)O Offline
Registered User
 
Join Date: Dec 2006
Posts: 2
few sites working

Hi there,
On the start I can say I am newbie to Linux :>

I have installed Fedora Core 6 and configured network when the problems began.
When I open FireFox almost all sites are not working. Google.com, Mozilla.org and this forum are the only sites I found to be working. When I enter some known to me url in adressbar FireFox is loading this adress for an infinite time... In terminal I can ping these not working sites.

I connect to network through LAN.
Adress, subnet mask, gateway, DNS servers and MAC adress(that must be changed for internet to work) are all configured just like on my Windows XP.

Any ideas?

---
Sorry for my English

/edit
www.razerzone.com and www.razersupport.com are working too

Last edited by L/\N|)O; 9th December 2006 at 08:17 PM.
Reply With Quote
  #2  
Old 9th December 2006, 08:23 PM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
It may be related to ipv6 being enabled by default.
Have a look at this thread to disable ipv6, Post number 2
http://forums.fedoraforum.org/showth...&highlight=DSL

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
Reply With Quote
  #3  
Old 9th December 2006, 09:49 PM
L/\N|)O Offline
Registered User
 
Join Date: Dec 2006
Posts: 2
It's weird, but it didn't help.

Last edited by L/\N|)O; 9th December 2006 at 09:57 PM.
Reply With Quote
  #4  
Old 11th December 2006, 03:57 AM
jcliburn Offline
Registered User
 
Join Date: Nov 2004
Location: Mississippi, USA
Posts: 1,180
You might try turning off TCP window scaling.

/sbin/sysctl -w net.ipv4.tcp_window_scaling=0

Then retry your stalled connections.
Reply With Quote
  #5  
Old 17th December 2006, 02:34 AM
larry_zsh Offline
Registered User
 
Join Date: Dec 2006
Posts: 1
Thumbs up

Hi everybody,

I've just registred to say a big THANK YOU to jcliburn.
How did you come up with this

Quote:
Originally Posted by jcliburn
You might try turning off TCP window scaling.

/sbin/sysctl -w net.ipv4.tcp_window_scaling=0

Then retry your stalled connections.
Thanks again, that was really tough!

-larry_zsh
Reply With Quote
  #6  
Old 17th December 2006, 02:57 AM
jcliburn Offline
Registered User
 
Join Date: Nov 2004
Location: Mississippi, USA
Posts: 1,180
You're welcome.

It's a bit dated, but see http://lwn.net/Articles/92727/ .
Reply With Quote
Reply

Tags
sites, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP Sites glennzo Wibble 9 23rd February 2009 05:56 PM
blocking web sites hermouche Using Fedora 19 31st December 2007 11:09 AM
Best Sites? mat.hunt Fedora Focus 7 5th April 2007 06:56 PM
Internet working in only a few sites kulashekhar Using Fedora 2 19th June 2006 10:35 PM


Current GMT-time: 21:07 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Elmali Instagram Photos - Bilohirsk Travel Photos on Instagram - Espiye Travel Photos